Adobe sort une mise à jour de sécurité cruciale pour sa passoire, Flash. Celle-ci corrige toute une palanquée de vulnérabilités, véritable inventaire à la Prévert : dépassement de mémoire tapon, corruption mémoire qui peuvent déboucher sur l’exécution de « code arbitraire ».

Flash Player version 24.0.0.221 est donc chaudement recommandé aux acharnés qui continuent d’utiliser cette scorie d’un passé révolu, dont on a bien du mal à se débarrasser. Comme le note MacRumors, l’an passé Flash a été mis à jour 15 fois, pour corriger des vulnérabilités.

AUCUN COMMENTAIRE

À vous la parole !

*
*