Au tour de Catalina, alias macOS 10.15 de dévoiler sa liste d’appareils compatibles. Celle-ci est assez large, incluant la plupart des Mac de 2012 ou plus récents, soit une comptaibilité de près de 7 ans en arrière, plutôt correcte.

Dans le détails :

  • iMac 2012 et mieux
  • Mac mini de 2012 ou mieux
  • MacBook Pro 2012 et mieux
  • MacBook Air 2012 et mieux
  • MacBook 2015 et mieux (tous les modèles en fait la machine étant sortie en 2015)
  • Mac Pro à partir de 2013 (modèle urne) et évidemment tous les iMac Pro

AUCUN COMMENTAIRE

À vous la parole !

Fermer
*
*

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.